Zabbix Enterprise The Enterprise-class Monitoring Solution for Everyone

OpenSSL、GnuTLSのセキュリティ修正

OpenSSL、GnuTLSパッケージの脆弱性を修正したパッケージを公開しました。

  • openssl: CCS Injectionの脆弱性 (CVE-2014-0224)
  • gnutls: gnutlsライブラリを利用したクライアント側にメモリ破壊を起こす可能性がある問題 (CVE-2014-3466)

ダウンロード

ZS-5200, ZS-5220

  • openssl_0.9.8o-4squeeze15_armel.deb
  • libgnutls26_2.8.6-1+squeeze4_armel.deb

ZP-1200, ZP-1220

  • libgnutls26_2.12.20-8+deb7u2_armel.deb
  • libssl1.0.0_1.0.1e-2+deb7u10_armel.deb

関連情報