Zabbix Enterprise The Enterprise-class Monitoring Solution for Everyone

opensslのセキュリティ修正

OpenSSL0.9.8o-4squeeze20のパッケージをリリースしました。本パッケージには以下のセキュリティ修正が含まれます。

  • リモートのSSLサーバーとの接続セッションに弱いグレードのセキュリティを利用してしまう問題を修正 ([CVE-2015-0204])
  • その他、下記関連情報に該当するセキュリティ修正

ダウンロード

ZP-5220, ZP-5200

  • libssl0.9.8_0.9.8o-4squeeze20_armel.deb

ZP-1200, ZP-1220

  • libssl1.0.0_1.0.1e-2+deb7u15_armel.deb

関連情報